TheFamilyRP Help Guide

Launcher too out of date or failed to update

Maybe you’ve been away for a short while and you’re trying to run the launcher. You’re then given an error of “Launcher is too out of date.” or “Launcher failed to update”
This is something fairly simple to fix. You can click here to download the LauncherUpdater.exe file again. Run it and it should force the launcher to update. You don’t need to delete the old files or uninstall the launcher to run it.

Launcher too out of date or failed to update

Maybe you’ve been away for a short while and you’re trying to run the launcher. You’re then given an error of “Launcher is too out of date.” or “Launcher failed to update”
This is something fairly simple to fix. You can click here to download the LauncherUpdater.exe file again. Run it and it should force the launcher to update. You don’t need to delete the old files or uninstall the launcher to run it.